header 1
header 2
header 3

New Forum Posting

NEW FORUM POSTING PROCEDURE FROM RON SAUERS
 
If your having problems posting on the new format, here are a few tips to help you along...
If you do not want to change the font, size or color, do only  #1 below...
 
To Highlight, Left click and hold it down and drag from the bottom of the message to the top, then let go and you will see it highlighted... Then go to the size button and left click the down arrow and choose the new size...
 
 
You can also left click on the ABC with the check mark to check spelling... Which I use a lot
 
 
When you are done with your message you simply hit the Submit Button at the bottom of your message...
 
 
Hope this helps... If you still have problems call me at 815-673-1647 and I'll talk you through it...


 

IF YOU ARE EXPERIENCING A PROBLEM WHERE BY YOU ONLY SEE THE HEADER AND NOT THE TOOLBAR, YOU MAY NEED TO DO THE FOLLOWING...
 
THIS JUST CAME IN TO ME FROM CLASS CREATOR, YOU WILL NEED TO CLICK ON THE SITE BELOW TO SEE HOW TO RESET YOUR BROWSER...
 
WHAT MAY BE HAPPENING IS THAT YOUR BROWSER IS STILL SET TO THE OLD ADD RESPONSE PAGE AND WHEN YOU GO TO ADD RESPONSE YOUR BROWSER DOES NOT REFRESH TO THE NEW PAGE...
 
HERE IS BRADS RESPONSE... IF YOU STILL HAVE PROBLEMS AFTER DOING THIS PLEASE LET ME KNOW...
 
Check out this site for instructions on how to clear browser cache:
 
http://kb.iu.edu/data/ahic.html
 
You'll need to refer others here because they will all be using different browsers. Normally clearing cache would not be necessary, I'm assuming by your question somebody must be having an issue and needs to do this.
 
Brad Switzer
Class Creator
 
HERE IS ANOTHER TIP:
 
If you are having problems and the solutions above do not work... please let me know... send me a message at shakey25@fontier.com ... And I will see what I can do to help... There have to be folks who can not access the the Post Response...

I do have one thing you can try... Click on the link below and let me know if you can post...


If this works, It should reset your post response page to this location so the next time you click on Post Response, it should take you there...  I have tried this several times and it has worked for me... Let me know how this works... thanks we are trying are best to get folks back online and into sending messages...
 
Here is the Help video for adding Glitter Graphics, Pictures and Video to your Forum Message...

Click here to view Video... https://www.youtube.com/watch?v=LunuEbZDH50